227 % mehr Umsatz durch Mobile Marketing*

Excel

Aus Marketing United
Wechseln zu:Navigation, Suche

Excel ist ein nützliches Tabellenkalkulations-Programm von Microsoft. Es ist Bestandteil des Microsoft Office-Pakets.

1 Excel-Tipps

1.1 Formeln

  • Addieren ganzer Spalten oder Zeilen:
    Für eine Spalte: =SUMME(A:A)
    Für eine Zeile: =SUMME(1:1)
    Man muss also immer die entsprechende Spalte oder Zeile doppelt nennen.
    Wichtig dabei: Die Zelle mit der Summenformel darf sich nicht in der zu summierenden Zeile oder Spalte befinden, sonst gibt es einen Zirkelbezug mit dem Excel nicht klarkommt.
  • Summe wenn Zellen nicht leer sind: Dies lässt sich mit dem Suchkriterium "<>" realisieren. Beispiel: =SUMMEWENN(C2:C5;"<>";B2:B5)
  • Zielwert zum heutigen Zeitpunkt abhängig von Jahreszielwert: =(HEUTE()-DATWERT("1.1.2017"))/365*J4 - wobei J4 die Zelle mit dem Jahreszielwert ist

1.2 Bedingte Formatierungen

  • Workaround um einen relativen Bezug in einer bedingten Formatierung zu erlauben:
    Namensbereich definieren, dort das $ vor der Zeile entfernen und dann in der bedingten Formatierung den Namensbereich eintippen [1]
  • Um eine 3 Stufen-Skala bei Prozentangaben wirklich von rot (0 %) bis grün (100 %) laufen zu lassen:
    In den Stufen jeweils "Zahl" einstellen und die Zahlen auf 0, 0,5 und 1 setzen.
  • Zellen hervorheben, deren Wert in einem anderen Bereich vorkommt:
    Bedingte Formatierung mit der Formel =VERGLEICH(A2;C:C;0) (wobei die Spalte C in diesem Fall der "andere Bereich" ist)[2]
  • Zellen hervorheben, die leer sind:
    Entsprechende Zellen markieren. Bedingte Formatierung mit der Formel =ISTLEER(A1). Anstelle der Zelladresse A1 die Adresse der ersten markierten Zelle nehmen.

1.3 Zeitumrechnungen

  • Zahl in hh:mm umwandeln:
    =ZEIT(Stunden;Minuten;Sekunden)
    Beispiel um 1234 Minuten in hh:mm umzuwandeln: =ZEIT(0;1234;0)
  • Minuten umrechnen in hh:mm:
    In der Zielzelle folgende Formel nutzen:=A1/24/60
    Dann die Formatierung der Zielzelle auf "Benutzerdefiniert" -> "hh:mm" stellen
  • hh:mm umrechnen in Dezimalzahl:
    In der Zielzelle folgende Formel nutzen:=A1*24
    Falls nötig die Zelle noch auf die Standardformatierung setzen.

1.4 Sonstiges

  • Zeilen gruppieren um Bereiche ein- und ausklappen zu können:
    Zeilen markieren, dann unter "Daten --> Gruppierung und Gliederung" Gruppierung anklicken.
  • In Suchausdrücken nach einem Teil eines Wortes suchen.
    Im Ausdruck ein Sternchen (*) verwenden.
    Beispiel: geld* findet alle Wörter die mit "geld" anfangen - also zum Beispiel auch "geld verdienen"
  • Zellen teilen mit Trennzeichen:
    Zu trennende Daten markieren, dann unter "Daten" -> "Text in Spalten" wählen. Umständlichere Lösung (anstelle von "A1" muss es in der zweiten Formel "A2" heißen)
  • Zellen mit relativen Bezügen exakt kopieren: Zu kopierende Zellen markieren, Strg H (Ersetzen): "=" durch "§" ersetzen (dadurch interpretiere Excel den Inhalt als Text), Zellen kopieren, dann die kopierten Zellen und die Originalzellen markieren und "§" zurückersetzen mit "=" [3]
  • Falls man keine "Werte einfügen" kann, kann es daran liegen, dass man andere Zellen ausgeschnitten hat. Die anderen Zellen zu kopieren, kann funktionieren.
  • Um Text und Formeln innerhalb einer Zelle zu verbinden:
    Stelle den Text in Hochkommas und füge vor der Formel & ein[4]. Beispiel:
    ="Text: "&SUMME(A:A)
  • Wenn es beim Öffnen von csv-Dateien Probleme mit Umlauten und Sonderzeichen gibt:
    Öffne die csv-Datei nicht über Doppelklick, sondern gehe in Excel auf Daten -> Aus Text. Wähle dort dann als Zeichensatz UTF-8 (weit unten bei "U").
    Wie du den Standard-Zeichensatz beim Importieren dauerhaft änderst, wird hier beschrieben.

2 Shortcuts

  • Zwischen Blättern wechseln: Strg Bild-auf, Strg Bild-ab
  • Kommentar hinzufügen: Strg F2

3 Excel-Weblinks

3.1 Sonstiges

4 Weiterführendes


Einzelnachweise

  1. http://www.ms-office-forum.net/forum/showthread.php?p=1459973
  2. http://www.tippscout.de/excel-vergleichen-mit-anderer-tabelle_tipp_5891.html, abgerufen am 20.7.2016
  3. http://www.ja-service.info/index.php?option=com_content&view=article&id=41:formeln-exakt-kopieren&catid=28:excel-hilfen&Itemid=11, abgerufen am 5.1.2016
  4. http://www.anthonydebarros.com/2009/10/04/excel-concatenate/, abgerufen am 21.4.2016
Erzähl's weiter:

Wir freuen uns über deinen Kommentar: